Raspberry Pi 4 Model B 4GB - Kein Boot nach apt-upgrade

  • Seit Tagen recherchiere ich den Fehler.

    Nach dem letzten Raspberry OS/Raspbian "apt-upgrade" wollte der Raspi nicht mehr booten. Er bleibt bei
    device /dev/serial1 hängen.

    Setup:
    Stromquelle: offizielles Raspberry Netzteil (der PI läuft damit seit Monaten stabil)
    SD Card: mehrere Karten verschiedener Hersteller (kingstem/samsung/transcend etc.) mit frischem flash von Raspberry 2020-05-27-raspios-buster-full-armhf.img probiert.

    Internet per Ehernetkabel
    Der PI wird mit einem Logitech K270 sowie passender Logitech Maus bedient (Logitech Funkadapter)...normalerweise über SSH bzw RDP.
    Keine weiteren externen Geräte angeschlossen.

    Alle probierten Installationen (flashs) des Systems booten nicht mehr nach dem upgrade, egal ob es über den Raspberry OS First Setup Manager bei frischem flash oder danach per Terminal manuell durchgeführt wird. Das Ergebnis, der Pi bleibt beim nächsten Boot im oben genannten Eintrag stehen.

    Was mich wundert das ich scheinbar der einzige mit diesem Problem bin. Bei den einschlägigen PI Portalen finde ich noch nichts dazu. Seit 20.07.20 ist das auffällig.

    Meine Lösung: ich habe ubuntu Mate 20.04 installiert.

    Kann meine Schwierigkeiten hier jemand nachvollziehen oder sogar bestätigen?

    cheers

  • Die Installation vom Mate 20.04 hat mir ja schon geholfen, das OS kann auch alles was ich benötige ohne ständig abzustürzen oder nach Updates nicht mehr zu funktionieren.
    Natürlich kann man sich jetzt die Mühe machen den Fehler einzugrenzen. Man kann aber auch einfach den Sommer genießen. Das mach ich jetzt mal.

    Verstehe das bItte nicht falsch aber leisure time ist gerade viel wichtiger als ein Raspberry OS Problem. Wenn ich nicht umher kommen würde Raspberry OS einzusetzen sähe das anders aus und dein Tipp ist ein Guter.

    Mich wundert das nicht mehr Raspis und Raspberry OS installationen von anderen betroffen sind.