Restarter in Firefox ESR [Raspian]

  • Guten Abend,

    ich habe mir das Video von Jumperbilli zum Restarter angeschaut und hab auch alles geschafft. Ich komme bloß bei eBesucher nicht weiter, da Firefox die Domain "privatelink.de" blockiert. Das ist meines Achtens das Fenster, welches am Anfang kommt, um den Browser zu überprüfen. Da Firefox das Fenster blockiert, lässt mich eBesucher nicht loslegen. Ich habe schon alle Securityeinstellungen aufs niedrigste gestellt. Das Problem ist ein altes SSL Zertifikat. Weiß jemand, wie ich es umgehen kann? In Firefox ESR gibt es keine sichtbaren Einstellungen hierzu.


    Grüße

  • Hi.


    Wenn du die Surfbar startest, dann erscheint unten rechts doch das kleine Fenster mit den 4 grünen Häkchen (Flash und so). Mache dort folgendes:

    1. Rechtsmausklick auf das kleine Fenster
    2. Fenster in eigenem Tab ausführen (oder so ähnlich)
    3. Im neuen Tab dann die rechte Schaltfläche drücken
    4. Bei den weiteren erscheinenden Schaltflächen ebenfalls auf die rechte drücken.

    Jetzt sollte es wieder funktionieren.

  • Hallo,

    ich habe das Selbe Problem wie ReZ.

    Jedoch kommt bei mir gar nicht das Fenster mit den 4 grünen Häckchen, so kann ich die oben genannte Anleitung nicht durchführen.

    Wie funktioniert das mit der Whitelist?

    Oder gibt es andere möglichkeiten das Problem zu beheben?

    Danke und beste Grüße

  • Also dass wir uns nicht falsch verstehen:

    Ich meine, ob der Rahmen für das Fenster da ist, aber ein anderer Inhalt als er sollte?

    Wenn das der Fall ist, dann sollte meine Anleitung klappen. Dort stand bei mir beim Einrichten der Mini-PCs immer, dass das Zertifikat veraltet ist. Probier mal den Rechtsmausklick unten rechts im Eck und dann in eigenem Tab öffnen oder so ähnlich.

  • Hallo ich habe noch eine Frage zum Restarter.

    Ich habe jetzt die Surfbar auf meinem Raspberry Pi mit dem Restarter laufen, das läuft soweit auch.

    Jedoch bekommen ich die Punkte nicht auf meinem Konto gutgeschrieben, die ich "erwirtschafte".

    Für die einrichtung habe ich mich an die anleitung bei (https://coinsurfer.eu/faq/) gehalten, bzw. wie Jumperbilli das in seinem Video erklärt hat.

    Die Webseitenadresse ist, wenn ich sie mit dem Resatrter aufrufe auch leicht anders, als wenn ich sie normal aufrufe.

    Wenn ich die Surfbar normal aufrufe klappt alles ganz normal.

    Weiß jemand woran das liegt?

    Danke und beste Grüße

  • Hallo,

    danke für die Antworten.

    Ok dann werde ich mich wohl von Coinsurfer fern halten ;)

    Kann ich den restarter verwenden, wenn ich ebesucher direkt verwende?

    Und wenn ja was muss ich dann dort bei dem Zugangscode beim Restarter eingeben?

    Ich bin leider etwas unerfahren bei dem Thema.

    Beste Grüße

  • Hallo,

    ich melde mich wieder, weil ich ein neues Probelm habe.

    Der Restarter funktioniert jetzt und alles scheint so als würde es funktionieren. Also habe ich den Raspberri Pi einfach mal laufen lassen. Nach ungefähr 12-14 Stunden ist dann mein Raspbberri Pi "abgestürtzt". Ich konnte nicht mehr auf per Remote auf das Raspberry pi zugreifen und auch ebesucher ist nicht mehr gelaufen. Das komische ist, dass sas Raspberry Pi immer noch mit dem W-Lan verbunden ist.

    Ich habe das Raspbberri pi dann auch neugestartet. aber nach besagten 12-14 Stunden passiert wieder das gleiche.

    Dabei habe ich extra ein Orginal Netztteil (5,1V, 2,5A benutzt)

    Kennt das Phänomen jemand, oder weiß woran das liegen könnte?

    Danke! und Grüße